Da hakt was

Die eingebauten Galerien in meinem Blog funktionieren seit einem Update nicht mehr so wie sie sollten. Eigentlich soll es ja so sein, dass man von jedem geöffneten Bild weiterklicken kann auf das nächste oder das vorherige. Das ist sehr praktisch, muss man doch nicht jeden einzelnen Thumbnail anklicken um das Bild besser sehen zu können.

Leider geht das vor- bzw. zurückklicken nicht mehr. Da ist nicht mal ein X um das Foto aus der Ansicht zu entfernen. Es funktioniert nur noch die Zurückversion im Browser um wieder in die Textansicht zu kommen.

Hat jemand einen Rat, wie ich ohne großen Aufwand die übliche Funktion wieder herstellen kann? Wenn nicht, muss ich mir die Mühe machen, jede Galerie mit einem Plugin neu zu erstellen. Aber vielleicht ist es ja nur eine Kleinigkeit.

12 Gedanken zu „Da hakt was

  1. Annelie

    moin!
    nach dem update funktioniert auch der classic editor nicht mehr so wie er soll…
    ich versuche das schon seit dem we zu reparieren: keine chance. Auch werden ältere themes nicht mehr unterstützt – auch gekaufte nicht! Und ich hab nur themes, für die ich bezahlt habe!
    Zum Test hab ich auch mal Beitragsbilder intern geladen und eine Galerie – das gleiche Problem wie bei dir !
    Bin so sauer… man bekommt da etwas aufgezwungen – wie den Gutenberg – der für unkommerzielle Privatblogger völlig überflüssig ist.

    Antworten

Schreibe einen Kommentar zu Anne Antworten abbrechen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.